
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>






<meta charset="UTF-8" />
<title>Suspected cases of Coronavirus recorded in Ghana-Compass Newspaper</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.compassnewspaper.com.ng/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are reports from Ghanaian media and the British Broadcasting Service say Ghana’s Korle Bu Teaching Hospital has received two medical cases suspected"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspected cases of Coronavirus recorded in Ghana-Compass Newspaper" />
<meta property="og:description" content="There are reports from Ghanaian media and the British Broadcasting Service say Ghana’s Korle Bu Teaching Hospital has received two medical cases suspected" />
<meta property="og:url" content="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/" />
<meta property="og:site_name" content="Compass Newspaper" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2020-02-06T20:06:33+00:00" />
<meta property="article:modified_time" content="2020-02-06T20:14:15+00:00" />
<meta property="og:updated_time" content="2020-02-06T20:14:15+00:00" />
<meta property="og:image" content="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are reports from Ghanaian media and the British Broadcasting Service say Ghana’s Korle Bu Teaching Hospital has received two medical cases suspected" />
<meta name="twitter:title" content="Suspected cases of Coronavirus recorded in Ghana-Compass Newspaper" />
<meta name="twitter:site" content="@zobonigeria" />
<meta name="twitter:image" content="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640.png" />
<meta name="twitter:creator" content="@zobonigeria" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.compassnewspaper.com.ng/#website","url":"http://www.compassnewspaper.com.ng/","name":"Compass Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.compassnewspaper.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/#primaryimage","url":"http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640.png","width":640,"height":640},{"@type":"WebPage","@id":"http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/#webpage","url":"http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/","inLanguage":"en-US","name":"Suspected cases of Coronavirus recorded in Ghana-Compass Newspaper","isPartOf":{"@id":"http://www.compassnewspaper.com.ng/#website"},"primaryImageOfPage":{"@id":"http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/#primaryimage"},"datePublished":"2020-02-06T20:06:33+00:00","dateModified":"2020-02-06T20:14:15+00:00","author":{"@id":"http://www.compassnewspaper.com.ng/#/schema/person/ae55c8923405f17e94277ba292252917"},"description":"There are reports from Ghanaian media and the British Broadcasting Service say Ghana\u2019s Korle Bu Teaching Hospital has received two medical cases suspected"},{"@type":["Person"],"@id":"http://www.compassnewspaper.com.ng/#/schema/person/ae55c8923405f17e94277ba292252917","name":"Eze Chuks","image":{"@type":"ImageObject","@id":"http://www.compassnewspaper.com.ng/#authorlogo","url":"http://0.gravatar.com/avatar/ce037016ecff07602304aa6f1b8d5e1c?s=96&d=mm&r=g","caption":"Eze Chuks"},"description":"Eze Chucks is an experienced media practitioner. He has worked for several news organisation.He has  pioneered  many online news website as an editor . He holds a B.Sc Economics degree and a masters degree \r\n email:editor@compassnewspaper.com.ng","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Compass Newspaper &raquo; Feed" href="http://www.compassnewspaper.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compass Newspaper &raquo; Comments Feed" href="http://www.compassnewspaper.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compass Newspaper &raquo; Suspected cases of Coronavirus recorded in Ghana Comments Feed" href="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.compassnewspaper.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.compassnewspaper.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.compassnewspaper.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://www.compassnewspaper.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://www.compassnewspaper.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='http://www.compassnewspaper.com.ng/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.compassnewspaper.com.ng/?bunyad_custom_css=1&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/www.compassnewspaper.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/cb-cashlinks/jscolor/jscolor.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.compassnewspaper.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.compassnewspaper.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.compassnewspaper.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.compassnewspaper.com.ng/?p=1949' />
<link rel="alternate" type="application/json+oembed" href="http://www.compassnewspaper.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.compassnewspaper.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F&#038;format=xml" />
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
			
<!--[if lt IE 9]>
<script src="http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
                <meta name="msvalidate.01" content="13DA842AA2D321364025717CE8E4249D" />
	<script data-ad-client="ca-pub-1770292729709026" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-1949 single-format-standard right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/" title="Suspected cases of Coronavirus recorded in Ghana">Suspected cases of Coronavirus recorded in Ghana</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2020/02/suspected-coronavirus-hits-nigerian-as-strange-disease-kills-15-in-benue-state/" title="Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State">Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2020/02/an-assessment-of-us-senate-impeachment-trial-of-trump-and-nigerias-legislative-conduct/" title="An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct">An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/11/ihedioha-from-cluelessness-to-globetrotting/" title="IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING">IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/09/why-should-we-grief-for-vp-osibanjo/" title="WHY SHOULD WE GRIEF FOR VP OSIBANJO?">WHY SHOULD WE GRIEF FOR VP OSIBANJO?</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/08/africa-to-appoint-first-gay-president/" title="Africa to Appoint  First Gay President">Africa to Appoint  First Gay President</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/08/nigerian-married-churchgoer-40-is-jailed-for-life-for-murdering-midwifery-student-20/" title="Married Nigerian churchgoer, 40, is jailed for life for murdering midwifery student">Married Nigerian churchgoer, 40, is jailed for life for murdering midwifery student</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/08/unchecked-killings-shrinking-of-civil-space-sss-army-police-now-official-enemies-of-democracy-in-nigeria/" title="Unchecked Killings &#038; Shrinking Of Civil Space: SSS, Army &#038; Police Now Official Enemies Of Democracy In Nigeria">Unchecked Killings &#038; Shrinking Of Civil Space: SSS, Army &#038; Police Now Official Enemies Of Democracy In Nigeria</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/08/kenyan-government-finally-deports-jesus/" title="Kenyan government Finally  Deports Jesus">Kenyan government Finally  Deports Jesus</a></li>
						
												
							<li><a href="http://www.compassnewspaper.com.ng/2019/08/ivory-coasts-presidential-election-2020-the-gbagbo-factor/" title="Ivory Coast’s Presidential Election 2020 – The Gbagbo Factor">Ivory Coast’s Presidential Election 2020 – The Gbagbo Factor</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.compassnewspaper.com.ng/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

								
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.compassnewspaper.com.ng/" title="Compass Newspaper" rel="home">
									
					<img src="http://www.compassnewspaper.com.ng/wp-content/uploads/2014/03/compass.png" class="logo-image" alt="Compass Newspaper"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-catts-container"><ul id="menu-catts" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-56"><a href="http://www.compassnewspaper.com.ng/category/latest-news-in-nigeria/">News</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-51"><a href="http://www.compassnewspaper.com.ng/category/latest-nigeria-business-news/">Business</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-52"><a href="http://www.compassnewspaper.com.ng/category/latest-culture-news-in-nigeria/">Culture</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-55"><a href="http://www.compassnewspaper.com.ng/category/life-style-news-in-nigeria/">Life &#038; Style</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-57"><a href="http://www.compassnewspaper.com.ng/category/latest-sports-news-in-nigeria/">Sport</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-58"><a href="http://www.compassnewspaper.com.ng/category/latest-tech-news/">Tech</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-60"><a href="http://www.compassnewspaper.com.ng/category/latest-world-news/">World</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-17 menu-item-78"><a href="http://www.compassnewspaper.com.ng/category/opinions/">Opinions</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-144"><a href="http://www.compassnewspaper.com.ng/category/africa/">Africa</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://www.compassnewspaper.com.ng/submit-story/">Submit Story</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-824"><a href="http://www.compassnewspaper.com.ng/about/">About</a></li>
<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://www.compassnewspaper.com.ng/privacy/">Privacy</a></li>
<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.compassnewspaper.com.ng/terms/">Terms</a></li>
<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="http://www.compassnewspaper.com.ng/home-2/">Home</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.compassnewspaper.com.ng/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.compassnewspaper.com.ng/category/latest-news-in-nigeria/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Suspected cases of Coronavirus recorded in Ghana</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">






		
							








				
<article id="post-1949" class="post-1949 post type-post status-publish format-standard has-post-thumbnail category-latest-news-in-nigeria category-opinions category-latest-world-news" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640.png" title="Suspected cases of Coronavirus recorded in Ghana" itemprop="image">
				
								
										
						<img width="640" height="336" src="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-640x336.png" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Suspected cases of Coronavirus recorded in Ghana" srcset="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-640x336.png 640w, http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-351x185.png 351w" sizes="(max-width: 640px) 100vw, 640px" />					
										
								
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Suspected cases of Coronavirus recorded in Ghana		</h1>
		
		<a href="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		Posted By <span class="reviewer" itemprop="author"><a href="http://www.compassnewspaper.com.ng/author/admin/" title="Posts by Eze Chuks" rel="author">Eze Chuks</a></span> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2020-02-06T20:06:33+00:00" itemprop="datePublished">Feb 6, 2020</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.compassnewspaper.com.ng/category/latest-news-in-nigeria/" rel="category tag">News</a>, <a href="http://www.compassnewspaper.com.ng/category/opinions/" rel="category tag">Opinions</a>, <a href="http://www.compassnewspaper.com.ng/category/latest-world-news/" rel="category tag">World</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				
<p> There are reports from Ghanaian media and the British Broadcasting Service  say Ghana’s Korle Bu Teaching Hospital has received two medical cases suspected to be 2019 novel coronavirus (2019-nCoV) infections.</p>



<blockquote class="wp-block-quote"><p>Korle Bu Teaching Hospital quarantine di two men wey dem suspect of de virus.</p><p>Head of Disease Surveillance at di Ghana Health Service, Dr Franklin Asiedu-Bekoe, tell BBC Pidgin say &#8220;de results of de test prove say both of dem be negative.&#8221;</p><p>&#8220;We go like talk de public say make dem no fear sake of de virus no dey Ghana&#8221; he add.</p><cite><a href="https://www.bbc.com/pidgin/tori-51397280" target="_blank" rel="noreferrer noopener" aria-label="SOURCE (opens in a new tab)">SOURCE</a></cite></blockquote>



<p>The cases were reported on Thursday and involve two foreigners, a Chinese and an Argentine, who were both referred to Ghana’s premier hospital from an undisclosed health facility in Accra.</p>



<p>De two suspects who be men, report dema bodi to di emergency unit of Korle Bu Teaching Hospital for Accra on Wednesday dey complain of malaise, muscle pains and flu symptoms after one private hospital turn dem away sake of dema symptoms.</p>



<p>De Argentine, leave Shanghai for Accra in January dis year while en Chinese counterpart lef en home country for Ghana around September 2019.</p>



<p>Accra Secretary for Ghana Medical Association, Dr William Baah talk say de two patients dey inside isolated facility wey dem collect blood samples from them for further analysis.</p>
			
										
									<div class="tagcloud"></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F&amp;media=http%3A%2F%2Fwww.compassnewspaper.com.ng%2Fwp-content%2Fuploads%2F2020%2F02%2Fvirus-4810549_640.png" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F&amp;name=Suspected+cases+of+Coronavirus+recorded+in+Ghana" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Suspected+cases+of+Coronavirus+recorded+in+Ghana&amp;body=http%3A%2F%2Fwww.compassnewspaper.com.ng%2F2020%2F02%2Fsuspected-cases-of-coronavirus-recorded-in-ghana%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



	<h3 class="section-head">Posted by</h3>

				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/ce037016ecff07602304aa6f1b8d5e1c?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce037016ecff07602304aa6f1b8d5e1c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://www.compassnewspaper.com.ng/author/admin/" title="Posts by Eze Chuks" rel="author">Eze Chuks</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio">Eze Chucks is an experienced media practitioner. He has worked for several news organisation.He has  pioneered  many online news website as an editor . He holds a B.Sc Economics degree and a masters degree 
 email:editor@compassnewspaper.com.ng</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.compassnewspaper.com.ng/2020/02/suspected-coronavirus-hits-nigerian-as-strange-disease-kills-15-in-benue-state/" title="Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State" class="image-link">
					<img width="214" height="140" src="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-214x140.png" class="image wp-post-image" alt="" title="Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State" srcset="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-214x140.png 214w, http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/virus-4810549_640-214x140@2x.png 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2020-02-06T19:17:58+00:00">Feb 6, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.compassnewspaper.com.ng/2020/02/suspected-coronavirus-hits-nigerian-as-strange-disease-kills-15-in-benue-state/" title="Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State">Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.compassnewspaper.com.ng/2020/02/an-assessment-of-us-senate-impeachment-trial-of-trump-and-nigerias-legislative-conduct/" title="An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct" class="image-link">
					<img width="214" height="140" src="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/Trump-trial-and-US-Nig.-Senate-assessment-214x140.jpg" class="image wp-post-image" alt="" title="An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct" srcset="http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/Trump-trial-and-US-Nig.-Senate-assessment-214x140.jpg 214w, http://www.compassnewspaper.com.ng/wp-content/uploads/2020/02/Trump-trial-and-US-Nig.-Senate-assessment-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2020-02-06T07:53:05+00:00">Feb 6, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.compassnewspaper.com.ng/2020/02/an-assessment-of-us-senate-impeachment-trial-of-trump-and-nigerias-legislative-conduct/" title="An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct">An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.compassnewspaper.com.ng/2019/11/ihedioha-from-cluelessness-to-globetrotting/" title="IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING" class="image-link">
					<img width="214" height="140" src="http://www.compassnewspaper.com.ng/wp-content/uploads/2019/11/oXfMLl9j_400x400-214x140.jpg" class="image wp-post-image" alt="" title="IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING" />
									</a>
				
				<div class="meta">
					<time datetime="2019-11-02T14:13:18+00:00">Nov 2, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.compassnewspaper.com.ng/2019/11/ihedioha-from-cluelessness-to-globetrotting/" title="IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING">IHEDIOHA : FROM CLUELESSNESS TO GLOBETROTTING</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	


				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
					<li id="recent-posts-8" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.compassnewspaper.com.ng/2020/02/suspected-cases-of-coronavirus-recorded-in-ghana/" aria-current="page">Suspected cases of Coronavirus recorded in Ghana</a>
									</li>
											<li>
					<a href="http://www.compassnewspaper.com.ng/2020/02/suspected-coronavirus-hits-nigerian-as-strange-disease-kills-15-in-benue-state/">Suspected Coronavirus Hits  Nigeria as strange disease kills 15 in Benue State</a>
									</li>
											<li>
					<a href="http://www.compassnewspaper.com.ng/2020/02/an-assessment-of-us-senate-impeachment-trial-of-trump-and-nigerias-legislative-conduct/">An Assessment of US Senate Impeachment Trial of Trump and Nigeria&#8217;s Legislative Conduct</a>
									</li>
					</ul>
		</li>
<li id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-18"><a href="http://www.compassnewspaper.com.ng/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.compassnewspaper.com.ng/category/latest-nigeria-business-news/">Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.compassnewspaper.com.ng/category/latest-culture-news-in-nigeria/">Culture</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.compassnewspaper.com.ng/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.compassnewspaper.com.ng/category/latest-jobs-in-nigeria/">Jobs</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.compassnewspaper.com.ng/category/life-style-news-in-nigeria/">Life &amp; Style</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.compassnewspaper.com.ng/category/latest-news-in-nigeria/">News</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.compassnewspaper.com.ng/category/opinions/">Opinions</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.compassnewspaper.com.ng/category/uncategorized/">others</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.compassnewspaper.com.ng/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.compassnewspaper.com.ng/category/latest-sports-news-in-nigeria/">Sport</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.compassnewspaper.com.ng/category/latest-tech-news/">Tech</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.compassnewspaper.com.ng/category/latest-nigeria-travel-news/">Travel</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.compassnewspaper.com.ng/category/latest-world-news/">World</a>
</li>
		</ul>
			</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://www.compassnewspaper.com.ng' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.compassnewspaper.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"compassnewspaperng"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1949 http:\/\/www.compassnewspaper.com.ng\/?p=1949","disqusShortname":"compassnewspaperng","disqusTitle":"Suspected cases of Coronavirus recorded in Ghana","disqusUrl":"http:\/\/www.compassnewspaper.com.ng\/2020\/02\/suspected-cases-of-coronavirus-recorded-in-ghana\/","postId":"1949"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.compassnewspaper.com.ng/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9752017; 
var sc_invisible=1; 
var sc_security="95263d70"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web counter"
href="http://statcounter.com/free-hit-counter/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/9752017/0/95263d70/1/"
alt="web counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.compassnewspaper.com.ng @ 2020-02-06 20:46:00 by W3 Total Cache
-->